Posts by [AF>Libristes]Maeda

1) Questions and Answers : Unix/Linux : GPU support update 11/23 (Message 1261)
Posted 14 Jul 2021 by [AF>Libristes]Maeda
Post:
Thanks :)
Indeed, I am using CUDA 9.1. Maybe the solution is to change hardware one day!
2) Questions and Answers : Unix/Linux : GPU support update 11/23 (Message 1247)
Posted 9 Jul 2021 by [AF>Libristes]Maeda
Post:
Hello,
due to the second GPU (old) I have for display but not for crunching, I have to only get the maximum driver version for that old card.
390.143 is still supported by NVIDIA, and I am using it with my GTX 750 Ti, would it be possible to allow my GPU to help this project by allowing this version of NVIDIA driver?
3) Questions and Answers : Issue Discussion : CentOS 8.2 Error (Message 206)
Posted 22 Jul 2020 by [AF>Libristes]Maeda
Post:
Right after `modprobe fuse`, tasks started to run smoothly. So you were right, I just had to add fuse to modules load at startup, by creating a fuse.conf in /etc/modules-load.d/ containing "fuse" as per this wiki.
Then `lsmod | grep fuse` shows up "fuse" after reboot :)

Thanks!
4) Questions and Answers : Issue Discussion : CentOS 8.2 Error (Message 197)
Posted 21 Jul 2020 by [AF>Libristes]Maeda
Post:
Hello,

Encountering almost the same error. I am using Archlinux and having fuse-common, fuse2 and fuse3 packages installed.
fuse: device not found, try 'modprobe fuse' first
open dir error: No such file or directory

Any idea? `modprobe fuse` didn't return anything, nothing changed.




©2023 MLC@Home Team
A project of the Cognition, Robotics, and Learning (CORAL) Lab at the University of Maryland, Baltimore County (UMBC)